Resolved
Everything is back to normal
Monitoring
Issue is solved - monitoring that everything comes back correctly
Monitoring
Services are coming back
Identified
30min wait is confirmed by hetzner over phone - no way to fast track
Identified
Invoice paid - Hetzner's ETA is 30 min from payment
Investigating
All backend services are down